
To view a list of topics, click Help Topics.



E-mail overview

You send and receive e-mail on MSN through Microsoft Exchange. Microsoft Exchange is the electronic post office
that:

Sends your outgoing e-mail to the destination you specify.
Receives your incoming e-mail, and puts it in your Inbox.
Displays all incoming e-mail, regardless of whether it comes from other MSN members, Internet users, or 

members of other online services, such as America Online or CompuServe.
Provides tools for composing e-mail, so you can format messages, and include files and objects in 

messages.
For more information about e-mail, click a button.
            Reading and organizing   

e-mail
            Using the address   

books
            Working offline  
            Using profiles to   

organize e-mail

{button ,AL("A_InternetAddressConventions;A_SendingMailInternet;A_FindingOtherMembersUsingConditions;A_Fi
ndingOtherMembers;")} Related Topics



Reading and organizing your e-mail

Your Inbox is the destination for your incoming messages. You can get to it either by clicking E-mail in MSN 
Central, or double-clicking the Inbox icon on your desktop.
As you read the items in your Inbox, you can reply to, forward, delete, or file them in other folders.
There are convenient tools for sorting messages and searching through folders for specific messages.

{button ,AL("A_ToFindAMessage;A_ToGroupMessagesByProperties;A_ToSortMessagesInAFolder;A_ToFilterTheConte
ntsOfAFolder")} Related Topics



Working offline

To save on connect-time charges, you can:
Compose messages offline, and then connect in order to send them. 
Use the Remote Mail window to select messages to copy (download) to your computer.
Create copies of private folders to work with offline.
Use your personal address book offline to look up addresses.

{button ,AL("A_GettingIntoMail;A_GettingIntoMailCompose;A_PreviewMail;A_DeleteMessagesRemotePreview;A_Cr
eatingPersonalAddressBook")} Related Topics



Creating profiles

When you start Microsoft Exchange, you create a profile that contains information such as the locations for your 
incoming e-mail, your address books, and your personal folders.
If you use Microsoft Exchange on two computers, you need a profile on each computer. If more than one person 
uses the same computer, each person needs his or her own profile.

{button ,AL("A_CreateAProfile;A_ToAddAMessagingServiceToYourProfile;A_CreatingModifyingPersonalProfile;")} 
Related Topics



Using the address books

The MSN address book lists the e-mail address and other information about all MSN members. You can look up 
information about an MSN member, or find subsets of MSN members, such as all members in your city.
Your personal address book provides a place for you to store the addresses of people you correspond with, even 
if they are not MSN members. Because it is stored on your computer, it is available even when you are not 
connected to MSN.

{button ,AL("A_AddressingMessages;A_CreatingPersonalAddressBook")} Related Topics



To address a message using the address book

1 In MSN Central, click E-mail.
2 Click Compose, and then click New Message.
3 Click the To: button.
4 In the Show Names From The box, click the address book you want to look in.
5 If you know the addressee's name, type it or double-click it in the list.

Tip
If you aren't sure of the addressee's name, click Find, and type as much information as you can into the 

Find dialog box.

{button ,AL("A_InternetAddressConventions;A_CreatingPersonalAddressBook")} Related Topics



To check your Inbox for new e-mail

1 In MSN Central, click E-mail.
2 Double-click the message you want to read.

Note
When you sign in to MSN, you'll be notified if you have new e-mail messages. At that time, your new 

messages are copied (downloaded) to the location on your hard disk you specified in your personal folder. 
You can save time and money by specifying that you want to preview your messages before MSN copies them 
to your computer.

{button ,AL("A_CustomizingMailOptions;A_PreviewMail")} Related Topics



To create a personal address book

1 In MSN Central, click E-mail.
2 Click the Tools menu, and then click Options.
3 Click the Services tab.
4 Click Add.
5 Double-click Personal Address Book.

Tips
You can add Internet addresses to your personal address book.
You can save time and money by adding a subset of addresses to your personal address book, so you can 

view them offline.

{button ,AL("A_AddressingMessages;A_AddingAddress")} Related Topics



To change your member information

1 In MSN Central, click E-mail.
2 Click the Tools menu, and then click Address Book. 
3 In the Show Names From The box, click The Microsoft Network.
4 In the list of members, double-click your name.
5 Click the appropriate tabs to change your member information.



To customize e-mail download options

1 In MSN Central, click E-mail.
2 Click the Tools menu, and then click Options.
3 Click the Services tab, and then click The Microsoft Network Online Service.
4 Click Properties to display The Microsoft Network tab.

Tip
For Help on an item in a dialog box, click the Help button.

{button ,AL("A_PreviewMail")} Related Topics



To delete an e-mail message

1 In MSN Central, click E-mail.
2 Click the folder that contains the message.
3 Click the message to select it.
4 Click File, and then click Delete.



To forward an e-mail message

1 With the message you want to forward displayed, click Compose, and then click Forward.
2 In the To box, type the names of the people you want to forward the message to. Separate multiple names 

with a semicolon (;).
If you need to look up some names, click the To or Cc button. 

3 If you want, click the Subject box and type a new message subject.
4 If you want, click the message area and add your own comments to the message.
5 Click the File menu, and then click Send.



Internet addressing conventions

An Internet address consists of a user name and a domain name, separated by an at sign (@). In the following 
example, jim256 is the user name and msn.com is the domain:

jim256@msn.com 
In the next example, rks is the user name and seas.ucla.edu is the domain.

rks@seas.ucla.edu 
A domain consists of one or more descriptors and an extension. In the example above, seas and ucla are the 
descriptors, and edu is the extension. The extension indicates the domain type; in this case an educational 
institution.
To see examples of domain extensions, click the button.
            Domain extensions  

{button ,AL("A_SendingMailInternet;A_ReceivingMailInternet;A_CompuServe;A_AOL;A_Prodigy")} Related Topics



To address e-mail to a CompuServe user
In the Address field, type

nnnn.nnnn@compuserve.com
Replace nnnn.nnnn with the user's CompuServe address, with the comma changed to a period.

{button ,AL("A_InternetAddressConventions")} Related Topics



To address e-mail to an America Online user
In the Address field, type

username@aol.com
Replace username with the user's America Online screen name.

{button ,AL("A_InternetAddressConventions")} Related Topics



To address e-mail to a Prodigy user
In the Address field, type

userID@prodigy.com
Replace userID with the user's Prodigy ID.

{button ,AL("A_InternetAddressConventions")} Related Topics



Examples of domain extensions

Extensi
on

Domain 
type

.ca Canadian 
domains

.com Commercial 
organizations

.edu Educational 
and academic
institutions 
(usually in the
US)

.gov US 
Government 
networks and 
organizations

.int International 
organizations

.mil US 
Department 
of Defense 
networks and 
organizations

.net Networks and
organizations 
running 
networks on 
the Internet

.org Organizations
such as 
research and 
non-profit

.uk United 
Kingdom 
domains

.us United States 
domains

To send e-mail over the Internet

1 In MSN Central, click E-mail.
2 Click Compose, and then click New Message.
3 In the To field, specify an Internet e-mail address instead of an MSN address. 

Tip
If you communicate with certain people often, you can add their Internet address to your personal address 

book.

{button ,AL("A_InternetAddressConventions;A_ReceivingMailInternet;A_AddingAddress;A_SendReceiveAttachmen
tsNewsgroups;A_CompuServe;A_AOL;A_Prodigy")} Related Topics



To receive e-mail over the Internet
People who send you mail over the Internet must specify your address as 

memberID@msn.com.
Replace memberID with your MSN member ID.

Tips
You receive Internet mail in your Inbox, just as you would from other MSN members.
You can identify Internet e-mail by looking at the From address. An Internet address has the form:

name@domain
such as Jane@mycompany.com, while the From address from another MSN member is just the member's 
name.

{button ,AL("A_InternetAddressConventions;A_SendingMailInternet;A_SendReceiveAttachmentsNewgroups")} 
Related Topics



To preview e-mail messages

1 In MSN Central, click E-mail.
2 Click the Tools menu, and then click Remote Mail.
3 Click the Tools menu, and then: 

If you are already connected, click Update Headers. 
If you are not connected, click Connect, and then click Update Headers. 

Notes
If there are messages waiting for you, the message headers are listed. Each message header contains 

information about that message, such as sender, subject, and message size.
The message size in Remote Mail may be smaller than the downloaded message size, due to compression.

{button ,AL("A_TransferAllRemotePreview;A_SelectCopyRemotePreview;A_DeleteMessagesRemotePreview;A_Cust
omizingMailOptions")} Related Topics



To read e-mail messages offline

1 Double-click the Inbox icon on your desktop.
2 Double-click the message you want to read.

{button ,AL("A_CustomizingMailOptions;A_PreviewMail")} Related Topics



To compose e-mail messages offline

1 Double-click the Inbox icon on your desktop.
2 Click Compose, and then click New Message. 
3 Address and type your message.
4 Click the File menu, and then click Send.

Note
Sent files are stored in your Outbox folder until you connect to MSN. To send messages you composed 

offline, connect to MSN, click E-mail, click the Tools menu, and then click Deliver Now.

{button ,AL("A_Connecting")} Related Topics



To copy all e-mail messages to your computer

1 In MSN Central, click E-mail.
2 Click the Tools menu, and then click Remote Mail.
3 Click the Tools menu, and then:

If you are already connected, click Transfer Mail. 
If you are not connected, click Connect, and then click Transfer Mail. 

{button ,AL("A_SelectCopyRemotePreview;A_DeleteMessagesRemotePreview;A_CustomizingMailOptions")} 
Related Topics



To move or copy e-mail messages to your computer

1 In MSN Central, click E-mail.
2 Click the Tools menu, and then click Remote Mail.
3 Double-click the messages you want to copy to your Inbox.
4 Click the Edit menu, and then click Mark To Retrieve, or Mark To Retrieve A Copy if you want to leave a copy of 

the messages on MSN.
5 Click the Tools menu, and then click Connect and Transfer Items.

If you are already connected, click Transfer Mail.
Messages marked for retrieval are moved or copied from MSN to your Inbox in your personal folder.

{button ,AL("A_TransferAllRemotePreview;A_DeleteMessagesRemotePreview;A_CustomizingMailOptions")} 
Related Topics



To delete e-mail messages in the Remote Mail window

1 Double-click the messages you want to delete.
2 Click the Edit menu, and then click Mark to Delete. 
3 Click the Tools menu, and then click Connect and Transfer Items.

If you are already connected, click Transfer Mail.
Messages marked for deletion are removed from MSN.

{button ,AL("A_TransferAllRemotePreview;A_SelectCopyRemotePreview;A_CustomizingMailOptions")} Related 
Topics



To add an address to your personal address book

1 In MSN Central, click E-mail.
2 Click the Tools menu, and then click Address Book.
3 In the Show Names From The box, click Personal Address Book.
4 Click the File menu, and then click New Entry.
5 Click the type of entry you are adding, and then click OK.
6 Enter the information.

Tips
If you have an e-mail message open, you can add an address to your personal address book directly from 

the message header. Double-click the name you want to add, and then click Add to Personal Address Book.
If you want, you can save time and money by adding a subset of addresses to your personal address book,

so you can view them offline.



To send an e-mail message

1 In MSN Central, click E-mail.
2 Click Compose, and then click New Message.
3 In the To box, type the names of the people you want to send the message to. Separate multiple names with a 

semicolon.
If you need to look up the names of the people you want to send or copy the message to, click the To or Cc 
button. 

4 Click the Subject box and type the message subject.
5 Click the message area and type your message.
6 Click the File menu, and then click Send.

{button ,AL("A_InternetAddressConventions;A_ReceivingMailInternet;A_AddingAddress;A_SendingMailInternet;A_
CompuServe;A_AOL;A_Prodigy")} Related Topics



To reply to an e-mail message

1 If the message is not open, click the message you want to reply to.
2 Click Compose, and then click Reply To Sender to send a reply to the sender only, or click Reply To All to send a

reply to all of the original recipients.
3 Type your reply.
4 Click the File menu, and then click Send.

Tip
You can set an option to prevent the original message text from being included in any of your replies.

{button ,AL("A_CustomizingMailOptions")} Related Topics



To format text in an e-mail message

1 Select the text that you want to format.
2 Click the Format menu, and then click Font or Paragraph.

Tips
For more information about format options, click the Help button in the format dialog boxes.
You can also format text by using the Formatting toolbar. To display the Formatting toolbar, click the View 

menu, and then click the Formatting Toolbar.



To insert a file in an e-mail message

1 In the message, click where you want to insert the file.
2 Click the Insert menu, and then click File.
3 Locate and click the file you want to send with the message.
4 In the Insert As area, click the file format you prefer.
5 Click Insert.

Tip
For Help on an item in this dialog box, click the Help button.



To save an attachment you receive in an e-mail message

1 In the message, click the icon that represents the file you want to save.
2 Click the File menu, and then click Save As.
3 Select the location where you want to save the file. You can change the filename or save it with the existing 

name.



To create an e-mail folder

1 Click the personal folder or folder where you want to create the new folder.
2 Click the File menu, and then click New Folder.
3 Type the new folder name.

Tip
To rename a folder, click the folder, click the File menu, and then click Properties. Type the new name.



To move or copy items to other e-mail folders

1 If the message or other item is closed, click it to select it.
2 Click the File menu, and then click Move or Copy.
3 Under Move To or Copy To, click the folder you want to move or copy the item to.



To find an e-mail message or other item

1 Click the Tools menu, and then click Find.
2 Click the Folder button, and then double-click the personal folder you want to search.
3 In the Find Items Containing box, specify the conditions you want to search for.
4 To specify more conditions, click Advanced.
5 Click Start.

Tip
You can minimize a Find window, and it will be updated automatically as new e-mail with matching 

conditions arrives.

{button ,AL("A_ MSNandExchange")} Related Topics



To group e-mail messages or other items

1 Click the folder where you want to group items.
2 Click the View menu, and then click Group By.
3 Click the categories, such as sender, subject, or size, that you want to group the items by. You can have up to 

four levels of grouping.
4 Select the sort order for the final grouping of items.

Note
The grouping order you select for a folder is saved as part of the folder's view and will remain until you 

change it again.

{button ,AL("A_ MSNandExchange;A_ToSortMessagesInAFolder;A_ToFilterTheContentsOfAFolder")} Related Topics



To sort e-mail messages or other items

1 Click the folder where you want to sort items.
2 Click the View menu, and then click Sort.
3 Click the category you want to sort by.
4 Click Ascending or Descending.

Tips
The sort order you select for a folder is saved as part of the folder's view and will remain until you change 

it again.
You can also sort items by clicking the column header buttons. To reverse the sort order, hold down the 

CTRL key and click the button.

{button ,AL("A_ MSNandExchange;A_ToGroupMessagesByProperties;A_ToFilterTheContentsOfAFolder")} Related 
Topics



To filter e-mail messages or other items

1 Click the folder where you want to filter items.
2 Click the View menu, and then click Filter.
3 Specify the conditions for e-mail messages you want to see in the folder.
4 To specify more conditions, click Advanced.

Notes
If a folder's contents are grouped or sorted in addition to having a filter applied, the filter is applied first.
When a filter is applied to a folder, the filter icon is displayed in the status bar.

{button ,AL("A_ MSNandExchange;A_ToGroupMessagesByProperties;A_ToSortMessagesInAFolder;")} Related 
Topics



To create a personal e-mail folder

1 Click the Tools menu, and then click Options.
2 Click the Services tab.
3 Click Add.
4 In the Available Information Services box, double-click Personal Folder.
5 In the Filename box, type the name of the new personal folder.

Note
You can move or copy folders and items into the new personal folder and then move it to another location, 

such as a laptop computer.



To connect to a personal e-mail folder

1 Click the Tools menu, and then click Options.
2 Click the Services tab.
3 Click Add.
4 Click the personal folder you want to connect to.



To create a profile

1 In Control Panel, double-click the Mail and FAX icon.
2 Click Add, and then follow the instructions on your screen.

Tip
Make sure to choose The Microsoft Network Online Service as one of the information services.

{button ,AL("A_ MSNandExchange")} Related Topics



To add or remove an information service to your profile

1 In Control Panel, double-click the Mail and FAX icon.
2 Click the profile you want to add the information service to, and then click Properties.
3 To add a service, click Add and double-click the service you want. If it is an unlisted service, click Have Disk. 

You will need to provide the information service software.
To remove a service, click the service, and then click Remove.

{button ,AL("A_ MSNandExchange")} Related Topics



To create and save an e-mail folder view

1 Open the folder where you want to create the view.
2 Click the View menu, and then click Define Views.
3 Click New.
4 Define your view, and specify where you want it to be available.

Depending on your selection, the view will be added to the View menu under Folder Views (views available for 
the current folder) or Common Views (views available for all folders).



To display information about an e-mail user

1 Click the Tools menu, and then click Address Book.
2 In the Show Names From The box, click The Microsoft Network.
3 Double-click the member's name in the list.

Note
New members' information will be available in your address book within 24 hours of their signing up.

If you know their member ID, you can send e-mail to new members as soon as they've signed up, even before 
their information is available in the address book.

{button ,AL("A_CreatingModifyingPersonalProfile")} Related Topics



To search for members while using e-mail

1 Click the Tools menu, and then click Address Book.
2 Click the Tools menu, and then click Find.
3 Click the appropriate tab to display the kind of information you want to search for.
4 Specify the conditions you want to search for.

Note
New members' information will be available in your address book within 24 hours of their signing up.

If you know their member ID, you can send e-mail to new members as soon as they've signed up, even before 
their information is available in the address book.



Transport Tab

Defines when e-mail is copied (downloaded) to your computer.

Download mail when e-mail starts up from MSN
Copies e-mail messages to your mailbox automatically when you start e-mail while you're connected to MSN.

Disconnect after updating headers from Remote Mail
Connects to MSN, copies the header information from new messages, but not the message text, to your Inbox on
your hard disk, and then disconnects. This option enables you to preview your e-mail messages before copying 
their content to your Inbox. This keeps connect-time charges to a minimum. You can then use Remote Mail to 
copy selected messages to your Inbox or delete messages you don't want to keep.
Copies e-mail messages to your mailbox automatically whenever you start MSN.

Disconnect after processing headers from Remote Mail
Connects to MSN, copies your e-mail messages to your mailbox, and then disconnects. This enables you to read 
your e-mail messages offline.



Address Book Tab

Defines when addresses are verified.

Connect to MSN to check names
Specifies whether to connect to MSN to verify addresses. If this box isn't checked, you can work offline while 
composing messages.



General Tab (Member Properties)

Provides information about the selected member. 
You can change information about your own member ID. This information is available to all MSN members.



Personal Tab (Member Properties)

Provides information about the selected member. 
You can change information about your own member ID. This information is available to all MSN members.



Professional Tab (Member Properties)

Provides information about the selected member. 
You can change information about your own member ID. This information is available to all MSN members.



General Tab (Find)

You can search for all MSN members who match specific criteria in this tab.
For example, to find all MSN members who live in Montreal, enter Montreal in the City/Town box, and then click 
OK. The names of members who live in Montreal will be added to your personal address book.



Personal Tab (Find)

You can search for all MSN members who match specific criteria in this tab.
For example, to find all the single MSN members, select single in the Marital Status box, and then click OK. The 
names of all single members will be added to your personal address book.



Professional Tab (Find)

You can search for all MSN members who match specific criteria in this tab.
For example, to find all MSN members at a particular company, enter the company name in the Company Name 
box, and then click OK. The names of members who work at that company will be added to your personal 
address book.



New Internet User Template

Provides a place to specify the name and Internet address of the person you want to add to your personal 
address book.

E-mail address
Provides a place to specify the first part of the Internet address: the user's ID. Do not put the domain name here.

Domain name
Provides a place to specify the second part of the Internet address: the user's domain. 

Name
Provides a place to specify the users real name. When you search for this user in your address book, you can 
address a message to the person's actual name. MSN will send the message to the person's Internet address.



New MSN Member Template

Provides a place to specify the name and MSN member ID of the person you want to add to your personal 
address book.




